Ofaco Version History

Back to application description

1.14 (10/13/2018)

  • Compatible with macOS 10.14, no longer compatible with Mac OS X 10.7 und 10.8

1.13 (10/21/2017)

  • Compatible with macOS 10.13

1.12.4 (03/29/2017)

  • Compatible with macOS 10.12.4

1.12.2 (12/21/2016)

  • Compatibel with macOS 10.12.2

1.12.1 (11/14/2016)

  • Compatible with macOS 10.12.1

1.12.0 (10/21/2016)

  • Compatible with macOS 10.12

1.11.4 (04/06/2016)

  • Compatible with OS X 10.11.4

1.11.2 (12/10/2015)

  • Compatible with OS X 10.11.2

1.11.1 (12/06/2015)

  • Compatible with OS X 10.11.1

1.11 (09/30/2015)

  • Compatible with OS X 10.11

1.10.2 (01/28/2015)

  • Compatible with OS X 10.10.2

1.10.1 (11/22/2014)

  • Compatible with OS X 10.10.1

1.10 (10/18/2014)

  • Compatible with OS X 10.10 (also known as “Yosemite”)

1.9.4 (07/01/2014)

  • Compatible with OS X 10.9.4

1.9.3 (06/18/2014)

  • Compatible with OS X 10.9.3

1.9.2 (03/04/2014)

  • Compatible with OS X 10.9.2

1.9.1.1 (12/17/2013)

  • Compatible with OS X 10.9.1

1.9.1 (11/08/2013)

  • Compatible with Mail.app 7.0, build 1822

1.9 (10/24/2013)

  • Compatible with OS X 10.9

1.8.4 (06/06/2013)

  • Compatible with OS X 10.8.4

1.8.2 (11/03/2012)

  • Compatible with Mac OS X 10.7.5

1.8 (08/03/2012)

  • Compatible with OS X 10.8

1.7.3 (05/08/2012)

  • Compatible with Mac OS X 10.7.2 and 10.7.3

1.7.1 (08/28/2011)

  • Compatible with Mac OS X 10.7.1

1.3.7 (03/22/2011)

  • Compatible with Mac OS X 10.6.7

1.3.5 (11/11/2010)

  • Compatible with Mac OS X 10.6.5

1.3.4 (06/16/2010)

  • Compatible with Mac OS X 10.6.4

1.3.3 (03/30/2010)

  • Compatible with Mac OS X 10.6.3

1.3.1 (11/23/2009)

  • Fixes a bug that could cause a crash when the file containing the default completions was opened by Ofaco.

1.3 (11/23/2009)

  • Other than previous versions, Ofaco 1.3 can be used when Mail is running in 64bit mode on Mac OS X 10.6.
  • Added French localization, contributed by Ronald Leroux

1.2.3 (11/14/2009)

  • Compatible with Mac OS X 10.6.2

1.2.2 (09/12/2009)

  • Compatible with Mac OS X 10.6.1

1.2, 09/08/2009

  • Adds compatibility with Mac OS X 10.6 (“Snow Leopard”)

1.1, 05/28/2009

  • Entering “?” and hitting F5 or Esc (i.e.: trying to complete a question mark) invokes a dialog to edit or reload the default completions.
  • Occurrences of “\n” (backslash + lowercase “n”) in the default completions are converted to linebreaks, which makes it possible to create multi-line completions.