Ofaco Versionsübersicht

Zurück zur Programmbeschreibung

1.14 (13.10.2018)

  • Kompatibel mit macOS 10.14, nicht mehr kompatibel mit Mac OS X 10.7 und 10.8

1.13 (21.10.2017)

  • Kompatibel mit macOS 10.13

1.12.4 (29.03.2017)

  • Kompatibel mit macOS 10.12.4

1.12.2 (21.12.2016)

  • Kompatibel mit macOS 10.12.2

1.12.1 (14.11.2016)

  • Kompatibel mit macOS 10.12.1

1.12.0 (21.10.2016)

  • Kompatibel mit macOS 10.12

1.11.4 (06.04.2016)

  • Kompatibel mit OS X 10.11.4

1.11.2 (10.12.2015)

  • Kompatibel mit OS X 10.11.2

1.11.1 (06.12.2015)

  • Kompatibel mit OS X 10.11.1

1.11 (30.09.2015)

  • Kompatibel mit OS X 10.11

1.10.2 (28.01.2015)

  • Kompatibel mit OS X 10.10.2

1.10.1 (22.11.2014)

  • Kompatibel mit OS X 10.10.1

1.10 (18.10.2014)

  • Kompatibel mit OS X 10.10 (alias »Yosemite«)

1.9.4 (01.07.2014)

  • Kompatibel mit OS X 10.9.4

1.9.3 (18.06.2014)

  • Kompatibel mit OS X 10.9.3

1.9.2 (04.03.2014)

  • Kompatibel mit OS X 10.9.2

1.9.1.1 (17.12.2013)

  • Kompatibel mit OS X 10.9.1.1

1.9.1 (08.11.2013)

  • Kompatibel mit Mail.app 7.0, build 1822

1.9 (24.10.2013)

  • Kompatibel mit OS X 10.9

1.8.4. (06.06.2013)

  • Kompatibel mit OS X 10.8.4

1.8.2 (03.11.2012)

  • Kompatibel mit Mac OS X 10.7.5

1.8 (03.08.2012)

  • Kompatibel mit OS X 10.8

1.7.3 (08.05.2012)

  • Kompatibel mit Mac OS X 10.7.2 und 10.7.3

1.7.1 (28.08.2011)

  • Kompatibel mit Mac OS X 10.7.1

1.3.7 (22.03.2011)

  • Kompatibel mit Mac OS X 10.6.7

1.3.5 (11.11.2010)

  • Kompatibel mit Mac OS X 10.6.5

1.3.4 (16.06.2010)

  • Kompatibel mit Mac OS X 10.6.4

1.3.3 (30.03.2010)

  • Kompatibel mit Mac OS X 10.6.3

1.3.1 (23.11.2009)

  • Behebt einen Fehler (Öffnen der Datei mit den Standardvervollständigungen via Ofaco führte zum Crash)

1.3 (23.11.2009)

  • Anders als frühere Versionen kann Ofaco 1.3 unter Mac OS X 10.6 auch dann benutzt werden, wenn Mail im 64bit-Modus läuft.
  • Französische Übersetzung, beigesteuert von Ronald Leroux

1.2.3 (14.11.2009)

  • Kompatibel mit Mac OS X 10.6.2

1.2.2 (12.09.2009)

  • Kompatibel mit Mac OS X 10.6.1

1.2 (08.09.2009)

  • Kompatibel mit Mac OS X 10.6 (»Snow Leopard«)

1.1 (29.05.2009)

  • Gibt man »?« ein und drückt F5 oder Esc (d.h.: wenn man versucht, die Auto-Vervollständigung für ein Fragezeichen aufzurufen), wird ein Dialog aufgerufen, der die Standard-Vervollständigungen zum Bearbeiten öffnet oder diese neu lädt.
  • Alle Vorkommen von »\n« (backslash + Kleinbuchstabe »n«) in den Standard-Vervollständigungen werden beim Einfügen in Zeilenschaltungen geändert, wodurch es möglich wird, mehrzeilige Vervollständigungen anzulegen.